View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001212OpenFOAM[All Projects] Bugpublic2014-03-10 14:202014-06-29 20:05
Reportergigilentini8 
Assigned Tohenry 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0001212: compressibleInterFoam invalid thermoproperties
DescriptionIt seems phase names are not set properly

--> FOAM FATAL ERROR:
Supported energy type is e.e, thermodynamics package provides e.air

    From function air
    in file basicThermo/basicThermo.C at line 332.

FOAM exiting
Steps To Reproducerun the tutorial of compressibleInterFoam
Tagsicc, multiphase
Attached Files

- Relationships

-  Notes
(0002939)
gigilentini8 (reporter)
2014-03-10 17:29

It could be related to the compiler. I noticed it appears only with Icc

- Issue History
Date Modified Username Field Change
2014-03-10 14:20 gigilentini8 New Issue
2014-03-10 14:58 henry Status new => closed
2014-03-10 14:58 henry Assigned To => henry
2014-03-10 14:58 henry Resolution open => unable to reproduce
2014-03-10 17:29 gigilentini8 Note Added: 0002939
2014-03-10 17:29 gigilentini8 Status closed => feedback
2014-03-10 17:29 gigilentini8 Resolution unable to reproduce => reopened
2014-03-10 18:09 henry Status feedback => closed
2014-03-10 18:09 henry Resolution reopened => unable to reproduce
2014-06-29 20:05 gigilentini8 Tag Attached: multiphase
2014-06-29 20:05 gigilentini8 Tag Attached: icc