View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000355ThirdParty[All Projects] Bugpublic2011-12-14 02:032013-03-12 12:56
ReporterLWhitson2 
Assigned Tomattijs 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
PlatformAllOSAllOS VersionAll
Product Version2.0.x 
Target VersionFixed in Version2.2.x 
Summary0000355: Update for Scotch to Most Recent Version 5.1.12b
DescriptionThe installation scripts should be updated to include the most recent version of the Scotch library, 5.1.12b
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000839)
wyldckat (reporter)
2011-12-14 11:30

I think they usually only update third-party applications when each new OpenFOAM version is released.

Sooo, can you specify the reason for the update?
(0001973)
wyldckat (reporter)
2013-03-11 21:36

Just a reminder: the latest OpenFOAM 2.2.* is working with Scotch 6.0.0!
(0001980)
mattijs (manager)
2013-03-12 12:56

Please re-open if there are any problems with scotch6.0.0.

- Issue History
Date Modified Username Field Change
2011-12-14 02:03 LWhitson2 New Issue
2011-12-14 11:30 wyldckat Note Added: 0000839
2013-03-11 21:36 wyldckat Note Added: 0001973
2013-03-12 12:56 mattijs Note Added: 0001980
2013-03-12 12:56 mattijs Status new => closed
2013-03-12 12:56 mattijs Assigned To => mattijs
2013-03-12 12:56 mattijs Resolution open => no change required
2013-03-12 12:56 mattijs Fixed in Version => 2.2.x