View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000458OpenFOAM[All Projects] Bugpublic2012-03-12 15:042012-03-15 09:39
ReporterShor-ty 
Assigned Tomattijs 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionnot fixable 
PlatformLinuxOSUbuntuOS Version10.04
Product Version2.1.x 
Target VersionFixed in Version 
Summary0000458: scotch bug with snappyHexMesh
DescriptionHey all,

there 's a bug with the scotch methode and sHM. Its annoying to change the entry in the decomposeDict every time.

DecomposePar with entry "method scotch;"
snappyHexMesh with entry "method ptscotch;"

I can not run sHM with the standard entry "scotch".

Tobi
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001134)
mattijs (manager)
2012-03-12 15:21

Unfortunately scotch and ptscotch cannot exist in the same executable - this is not our doing. Feel free to report with scotch maintainers (http://scotch.gforge.inria.fr [^])

In addition decomposePar cannot use ptscotch since that would introduce a dependency on mpi (which we explicitly avoid through the Pstream library).

- Issue History
Date Modified Username Field Change
2012-03-12 15:04 Shor-ty New Issue
2012-03-12 15:21 mattijs Note Added: 0001134
2012-03-12 15:21 mattijs Status new => closed
2012-03-12 15:21 mattijs Assigned To => mattijs
2012-03-12 15:21 mattijs Resolution open => not fixable
2012-03-15 09:39 mattijs Status closed => resolved